#97446
Anonymous

Hi,

You need to select the user map for display from a separate menu.

charts – display options – user maps – available maps – add map(s) – close

I hope that helps.

Robyn